Jump to content

Acqua tartarughiera


giannella

Recommended Posts

Ciao, sono nuovo del forum. Ho già letto diversi thread ma vorrei approfondire la mia situazione.

 

PROBLEMA: Dopo 3-4 giorno dalla pulizia della vasca l’acqua è inizia a riempirsi di bolle e inizia ad essere meno limpida. In aggiunta si formano delle aree verdi che sono l’inizio del formarsi delle alghe.

 

CONFIGURAIZONE:

 

  • 2 Tartarughe Scripta
  • 1 FILTRO ESTERNO PRATIKO 400 New Generation con le 4 vasche riempite di cannolicchi.
  • Acquario Acquario Cayman Open 80 - 81,5 x 36 x h 58 cm - 120 L
  • Altezza acqua 30cm
  • Non c’è sabbia o pietre sul fondo.
  • L’isola è la classica Turtle Dock Grande (isola galleggiante con ventose)

 

INFORMAZIONI:

 

  • Faccio un cambio parziale dell’acqua 1 volta alla settimana
  • Lo stesso giorno pulisco anche la vasca e il fondo

 

FOTO:

 

attachment.php?attachmentid=26559&d=1386335545

attachment.php?attachmentid=26558&d=1386335503

 

Suggerimenti?

 

grazie

Link to comment
Share on other sites


Un paio di suggerimenti: metti più lontano il tubo di ritorno rispetto a quello di mandata, avrai una circolazione migliore. Se riesci a mettere il tubo a pelo d'acqua vedrai che spariranno anche le bolle (che non sono altro che O2 prodotto dalle alghe).

Ovviamente il filtro deve esser stato fatto maturare... e la luce non aiuta di certo.

Le alghe si formeranno sempre se c'è luce solare diretta, quindi o sposti tutto o ci convivi.

Link to comment
Share on other sites

Si ho entrambe le lampade. Il filtro dovrebbe essere maturo ma per sicurezza da due settimane ho ripreso a fare cambi giornalieri di acqua. Non ho capito cosa devo mettere a pelo d'acqua; mandata, ritorno o entrmbi?

 

Sto valutando di spostarlo dalla porta finestra per fare un test.

 

Thanks, mb

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

Link to comment
Share on other sites

Si ho entrambe le lampade. Il filtro dovrebbe essere maturo ma per sicurezza da due settimane ho ripreso a fare cambi giornalieri di acqua. Non ho capito cosa devo mettere a pelo d'acqua; mandata, ritorno o entrmbi?

 

Sto valutando di spostarlo dalla porta finestra per fare un test.

 

Thanks, mb

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

 

Il filtro lo sai solo tu se e' maturo o no... Come lo hai fatto maturare? Hai mai fatto i test?

 

Il tubo di pescaggio dell'acqua deve essere competamente sommerso. All'angolo opposto ci metti, a pelo di acqua, il tubo di uscita dell'acqua. In questo modo l'acqua sara' un po' piu' ossigenata...

Link to comment
Share on other sites

Ho seguito i vostri consigli e ho anche allontanato la vasca dalla finestra. Il tubo di uscita è a pelo d'acqua ma fa troppo rumore. E se mettessi un aeratore?

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

Link to comment
Share on other sites

Ho seguito il consiglio di leonida89 e l'ho messo appena sotto il filo dell'acqua. Adesso l'acqua è mossa ma non fa rumore e non schizza ovunque. Per sicurezza ho ripreso a fare cambio giornalieri di acqua e sabato se riesco vado a comprare qualcosa per misurare i valori.

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

Link to comment
Share on other sites

  • 2 weeks later...

Un aggiornamento. Con i vostri suggerimenti le alghe sono sparite ma le bolle si ripresentano anche se il tubo di uscita è a pelo d'acqua. Ho comprato i test e i valori di no3 è 25 mentre no2 0. Qualche consiglio?

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

Link to comment
Share on other sites

Acquarion, i nitrati a 25 non sono alti, 50 è un livello preoccupante.

Ovviamente non per le tartarughe, risentono pochissimo di queste sostanze (colonizzano anche scarichi fognari...)

 

Comunque sia il ciclo dell'azoto funziona, quindi il filtro fa il suo dovere. Per abbassarli è stato giustamente consigliato di fare cambi d'acqua più ravvicinati.

Strano che ci siano ancora bolle... ma la superficie dell'acqua viene mossa e ci si formano?

Link to comment
Share on other sites

  • 3 weeks later...

Ho aspettato e finalmente non ho più problemi. Alla sera metto il tubo di mandata appena sopra il filo d'acqua. In questo modo l'acqua è mossa e non ci sono ristagni. Due domande: 1)ogni quanto devo pulire filtro e tubi? 2) quando riaccendono il filtro dalla mandata escono tanti pezzetti bianchi, devo pulire il filtro?

 

Inviato dal mio Nexus 7 utilizzando Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.