Jump to content

filtro nuovo


Beric

Recommended Posts

Ciao a tutti mi è appena arrivato il filtro nuovo (finalmente)

eheim classic 600 modello 2217

con filter balls e ceramica filtrante

non so da dove iniziare proprio..che devo fare?

Link to comment
Share on other sites


Apri la confezione, sciacqua bene sia i compartimenti interni sia il materiale filtrante, metti a posto il materiale filtrante come in figura---> https://www.thereefshop.com.au/images/Eheim%20classic%20W%20media.jpg

Attacca i tubi al filtro, mettili in acquario, riempi di acqua dell'acquario il cestello e attacca la spina alla presa del muro: calcola da oggi 4 settimane circa per la maturazione completa del filtro.

Cambia il 10 % di acqua dell'acquario al giorno all'incirca sempre e soltanto con acqua declorata.

NON cambiare l'acqua anche se diventa uno schifo, 4 settimane sono lunghe.

Edited by Leonida89
Link to comment
Share on other sites

Non so se è il mio pc (che è vecchio da fare schifo) o cosa, però il tuo link mi da errore :)

A me funziona... va ad una immagine schematica del 2217 che fa vedere come si carica. Provo l'inserimento diretto:

Eheim%20classic%20W%20media.jpg

Link to comment
Share on other sites

Apri la confezione, sciacqua bene sia i compartimenti interni sia il materiale filtrante, metti a posto il materiale filtrante come in figura---> https://www.thereefshop.com.au/images/Eheim%20classic%20W%20media.jpg

Attacca i tubi al filtro, mettili in acquario, riempi di acqua dell'acquario il cestello e attacca la spina alla presa del muro: calcola da oggi 4 settimane circa per la maturazione completa del filtro.

Cambia il 10 % di acqua dell'acquario al giorno all'incirca sempre e soltanto con acqua declorata.

NON cambiare l'acqua anche se diventa uno schifo, 4 settimane sono lunghe.

 

non riesco ad accedere al link..cmq sono appena tornata sono andata a prendere ulteriore materiale filtrante perchè nel filtro c'erano solo tre dischetti

Link to comment
Share on other sites

Non so se è il mio pc (che è vecchio da fare schifo) o cosa, però il tuo link mi da errore :)

Inviami i dati del tuo PC e il browser (ovviamente tipo e versione di aggiornamenti) e te lo dico (in privato), io usavo Explore senza aggiornarlo e non andava un tubo

Link to comment
Share on other sites

Inviami i dati del tuo PC e il browser (ovviamente tipo e versione di aggiornamenti) e te lo dico (in privato), io usavo Explore senza aggiornarlo e non andava un tubo

 

Non sono un'informatico ma non sono nemmeno alle prime armi :)

Grazie comunque!!

Cerchiamo di non andare OT ;)

Link to comment
Share on other sites

Da informatico il link non è raggiungibile, quindi non è problema del tuo pc o del browser in questione, (il link di destinazione non esiste più).

questo è il link per l'assemblaggio: http://www.zooplus.it/pictures/product/2215_2217_classic.pdf il file è in formato PDF.

 

Comunque lo stesso manuale doveva essere all'interno della confezione, basta seguirlo passo passo (certo ancora non siamo ai livelli IKEA, dove ci vuole una Laurea in Montaggio Strateggico).. ma è molto comprensibile.

 

Per altri aiuti, chiedi e vediamo se possiamo risolvere.

Link to comment
Share on other sites

Si si, pensavo che fosse il mio pc perchè ultimamente dava proprio i numeri ed era di una lentezza esasperante in tutto (pensa che per avviarsi impiegava un quarto d'ora buono); infatti ieri, dopo 10 anni di onorato servizio, il processore mi ha lasciata definitivamente :'(

(fine OT :D)

Link to comment
Share on other sites

Da informatico il link non è raggiungibile, quindi non è problema del tuo pc o del browser in questione, (il link di destinazione non esiste più).

questo è il link per l'assemblaggio: http://www.zooplus.it/pictures/product/2215_2217_classic.pdf il file è in formato PDF.

 

Comunque lo stesso manuale doveva essere all'interno della confezione, basta seguirlo passo passo (certo ancora non siamo ai livelli IKEA, dove ci vuole una Laurea in Montaggio Strateggico).. ma è molto comprensibile.

 

Per altri aiuti, chiedi e vediamo se possiamo risolvere.

 

Ho risolto e sta girando da un paio di giorni il filtro (ora non mi resta che fare l'accordo per collegarlo alle due vasche)

grazie a tutti

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.