Jump to content

Filtro esterno "EDEN 511" problemi, manutenzione, cambi d'acqua?


SOULCALIBUR

Recommended Posts

Ciao,

volevo chiedervi alcuni consigli, dato che ho spesso letto in questo forum che molti utenti si trovano bene/consigliano spesso un buon filtro (rapportato alla qualità e prezzo);

 

Ho un EDEN 511, e fin da subito ho avuto qualche problema (sia nell'avviarlo) che nella manutenzione.

 

Il mio acquario è un modello "Marina 61" (capacita' 54 litri) (misure l 61,5 cm x p 32 x 42 h) al momento contiene circa 50 litri (forse anche meno perchè l'acqua evapora.

 

1) Ora, volevo chiedervi, dato che la mia tartaruga ha sofferto di una terribile infezione dovuta all'acqua sporca, non voglio piu' trascurare l'acqua e voglio fare le cose per bene.

Per 50 litri d'acqua, con quale frequenza devo fare i cambi parziali d'acqua, considerando che ho 1 sola tartaruga di 13 cm (ma che sporca abbastanza)?

Cambiare 5 litri a settimana vanno bene o meglio 10 litri a settimana? Come vi regolate voi?

 

2) Il filtro l'ho acquistato già un mese fa, e non l'ho mai pulito, ma essendo filtro esterno, penso non occorra sempre stare li' a smontarlo? Infatti ho problemi, quando dovro' pulirlo, i tubi si svuotano e per riavviarlo (i primi giorni ho fatto una prova a sganciare i tubi) provando ad aprire il filtro facendo la 'prova' di pulirli, non son riuscita ad aprirlo senza fare un lago a terra; Come mi devo regolare per capire quando è ora di pulirlo all'interno?

 

 

3) Dopo un mese, noto che tutti e due i tubi di mandata e ritorno (che sono trasparenti) presentano come della sporcizia rimasta appiccicata in questi, è normale? I vostri tubi si mantengono sgombri e puliti o sono sporchi? Come pulirli? Devo mettermi li' a smontare tutti i tubi ogni volta? (mi hanno sempre detto che i filtri esterni sono piu' pratici di quelli interni, ma sinceramente, io da quando ho questo esterno sto avendo piu' problemi che con quello interno), dove sbaglio?

 

 

4) Perchè non si riavvia da solo quando rimonto il tutto? Alcuni mi dicono che devo aspirare dai tubi, altri mi hanno detto che con un Eden 511 non occorre, che riparte da solo, (intanto io non ci riesco se non dopo tanti sforzi, acqua a terra )

 

5) E' normale che gia' le ventose che tengono i tubi di andata e uscita si staccano spesso dalle pareti dell'acquario? Voi le avete mai cambiate? E in quanto tempo circa?

 

Spero qualcuno possa darmi gentilmente e umilmente darmi maggiori deludazioni, perchè non so' piu' come fare, mi sento come se sto ancora facendo troppi errori per la salute della mia tartaruga.

 

vi ringrazio anticipo.

Edited by SOULCALIBUR
Link to comment
Share on other sites


Nessuno ha mai pulito un filtro esterno Eden 511?

Ho problemi nel pulirlo oggi l'ho smontato ma ha perso molta acqua... capisco che devo ancora prenderci la mano, perche' sono un po' piu' fastidiosi da pulire rispetto a quello interno, specie quando si risparmia, ma quando sgancio i due tubi, al momento di riagganciarli, l'acqua dei tubi si svuota e arriva a terra!

Link to comment
Share on other sites

Si' , in realta' erano due argomenti un po' diversi,qui' in questo topic chiedevo piu' che altro (quando aprii questo di topic) , ogni quanto tempo venivano fatti i cambi d'acqua, e informazioni di questo tipo.. poi oggi ho avuto i problemi e cosi' li ho scritti qui') ma quando ho visto che avevo ricevuto risposta anch enell'altro topic, ho dovuto aggiungere dettagli anche in quest'ultimo...

un giorno, quando saranno vecchie discussioni, qualcuno potrebbe cercare su google informazioni riguardo a dei dubbi sul filtro eden 511 e magari gli capita una delle 2 discussioni aperte... alla fine tutto fa 'buon brodo' si dice... ^.^'

 

Ad ogni modo, son riuscita a far ripartire il filtro senza problemi... mi sa' che ormai che i tubi contengono un po' d'acqua residua, ormai parte da solo... a quanto pare, il problema è stato sopratutto quando era nuovo, essendo i tubi completamente vuoti, faceva fatica ad avviarsi....

oggi ho lasciato i tubi con ancora un po' d'acqua dentro e non ho avuto problemi (ed il filtro l'ho tenuto sotto=...

 

Pero', devo dire che sono davvero molto sporchi, non so ogni quanto devo fare i cambi parziali d'acqua, su un 'acquario dalle specifiche come quelle che ho scritto sopra...

il filtro è maturato (e' ormai un mese che l'ho avviato) eppure sono proprio sporchi, e non so' come pulirli, perchè è come se avessero delle 'alghe' appiccicate, e non si staccano nemmeno col passaggio dell'acqua... se gia' dopo un mese sono ridotti cosi', non oso immaginare tra un annetto!

Ma a voi son mai diventati i tubi all'interno cosi' sporchi?/ avete mai avuto la necessita' di sostituirli?

Non so' davvero perche' sono ridotti cosi'.. domani provo a scattare qualche foto , cosi' vi faccio vedere.....

Link to comment
Share on other sites

Pur avendo un altro filtro, nel dettaglio: un askoll400, anche a me si sono sporcati i tubi di entrata e uscita del filtro; se lo sporco ha un colore marroncino, e il tuo filtro è avviato da poco, cioè 1 mese o 2 mesi, è molto probabile che siano delle "diatomee", alghe molto frequenti in acquari avviati da poco tempo; io ad esempio nel mio ho avuto l'invasione da Diatomea (fondale - vetro frontale e laterale - piante); La diatomea è facile a togliersi, e con il tempo è abbastanza controllabile, dopo aver dato una bella pulita al fondale e al vetro, ora come ora ha difficoltà a ripresentarsi, anche se la vedo comunque nel fondo e soprattutto nella parte del vetro esposta leggermente al sole (come puoi notare dalle mie foto in album). (la diatomea si nutre soprattutto di silicati, molto presenti nell'acqua di rubinetto ma anche come da me nelle acque sorgive), tanti cercano di ridurre i silicati mettendo in acqua sostanze etc...

Quello che spesso molti non considerano è che non c'è solo competizione tra alghe e piante ma anche tra alghe ed alghe (nell'accezzione più ampia del termine).

Quindi meglio avere delle diatomee facilmente controllabili che magari delle alghe rosse, le diatomee limitano l'insorgere di altre alghe.

Cmq.. non preoccuparti della sporcizia nei tubi o se vedi il formarsi di questa alga, regrediranno di sole appena la vasca troverà un suo equilibrio.

 

In merito al filtro:

soprattutto in maturazione o già maturato, (e il periodo di 1mese è puramente indicativo, può anche impiegare 2 mesi) non lo aprire, lascia tutto per com'è, il filtro si pulisce quando vedi che il tiraggio e il getto d'acqua, pur anvendo il filtro al massimo, è molto diminuito, come se il rubinetto viene chiuso, quindi finchè non ti si presenta questa situazione, lascia il filtro acceso, e magari dare un'occhiata di manutenzione solo dopo 6 mesi.., se continui a smontarlo, pulirlo e così via continuamente, rischi di far collassare il filtro "e non è tanto bello", xkè ti ritroverai un acquario puzzolente e a forma di palude.

 

Capisco la tua apprensione, ma in acquariofilia si deve avere mooolta pazienza, quindi lascia stabilizzare il tutto.

 

P.S.

Riguardo l'innesco dell'eden511, un filtro carino, soprattutto per le sue caratteristiche ridotte, ma la particolare caratteristica di questo modello è l’originale meccanismo di distacco dei tubi con controllo integrato di portata, che rende l’installazione e la pulizia estremamente semplice e sicura, in quanto non c’è assolutamente rischio di fuoriuscita di acqua durante tali operazioni;

Sicuramente, sbagli lo sgancio dei tubi: Svitare l’unita di aggancio rapido acqua-stop ruotandola nella posizione UNLOCK e quindi estrarla dal filtro tirandola verso l’alto.

facendo così eviterai l'uscita di acqua, non svitare i tubi singolarmente.

Per l'innesco, controlla sempre dal tappo che il filtro sia pieno dopo la manutenzione, e dopo che rimetti i tubi in posizione LOOCK, ciè avvita il bocchettone dei tubi, puoi innescare il filtro, aspetta che i residui d'aria fuoriescano, dopo il filtro avrà la sua massima efficienza.

 

Saluti me lady.

Link to comment
Share on other sites

Ti ringrazio per tutti i consigli.

In effetti non avrei voluto aprirlo, sono stata costretta perchè in pratica la mia tartaruga ha cominciato ad avere una perdita esagerata di 'pelle', (forse a causa delle cure ricevute in inverno, non ho idea) aveva la pelle molto 'secca', ed ora l'ha persa in questa maniera ed ora è ritornata morbida ed idratata. (Forse l'anno scorso non essendo stata molto esposta ai raggi solari come sto facendo quest'anno, adesso ne ha persa il doppio) --- intanto ha praticamente riempito un'acquario di tante 'squame' bianche, ed il filtro anche dall'esterno era veramente intasato, era inguardabile !

 

Seguiro' i tuoi consigli, infatti è la parte dell'unita' di aggancio rapido che mi ha creato problemi, nel senso che la prima volta essendo tutto scuro con le scritte UNLOCK nero su nero, l'avevo riagganciato al contrario,in quel modo ho provocato l'apertura , e l'acqua ha iniziato a scorrere fuori!

Adesso che lo so' , la prossima volta, ci provero' di nuovo stando molto attenta al verso in cui lo richiudo!

 

Devo anche stabilire l'equilibrio per quanto riguarda i cambi parziali d'acqua, non sono mai stata molto attenta a questo e vorrei rimediare...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.