Jump to content

La storia infinita del filtro esterno!!! Urgenteeeeeeeeeeeeeeeeee!!!!


digimon92

Recommended Posts

Ciao a tutti, sto vivendo una vera e propria odissea con il filtro esterno! ho un tetratec ex700 e l'ho lasciato da esattamente un mese a maturare per mettere poi le mie due tarte (TSS). Oggi sono andato a sifonare il fondo perchè si era depositata una patina bianca... all'improvviso ho visto nel tubo di entrata l'acqua scendere!! e poi si è bloccato tutto... ho provato 3-4 volte a togliere l'acqua dal filtro e ho schiacciato ripetutamente la pompa come se lo facessi partire per la prima volta. I primi 5 minuti tutto bene, poi si ripete lo stesso episodio! Cosa posso fare? Ora tutti i batteri che si sono formati sono morti? devo aspettare un altro mese? Scusate le troppe domande, spero di essere stato chiaro nella descrizione. un infinito grazie a tutti quelli che mi risponderanno!
Link to comment
Share on other sites


I batteri muoiono solo se rimangono senza acqua. Se mentre armeggiavi col filtro i canolicchi erano nella loro acqua o se sono stati senza per pochi minuti, il filtro non dovrebbe essere compromesso. Perché faccia così, invece, non lo so, forse problemi con la pompa?
Link to comment
Share on other sites

  • 2 weeks later...

Io ho un Tetratec Ex1200 ed all'atto dell'installazione ho avuto anche io lo stesso problema... Partiva e dopo poco si fermava.

Il tutto era dovuto alla mancanza di acqua all'interno del filtro.

E l'ho compreso leggendo le importanti e fondamentali Guide che ho trovato qui su TartaPortal.

Ho aperto il coperchio del filtro e ho inserito dell'acqua (a filtro spento e corrente staccata, ovviamente).

 

Dopo di che ho richiuso il filtro... E un po' d'acqua è uscita (poco male, s'asciuga).

A quel punto ho messo altra acqua nei tubi, sia d'entrata ed uscita (non molta, ma ernao pieni almeno per la metà) ed ho ri-effettuato il processo d'accensione.

 

Il filtro è ripartito! :)

 

Ho solo dovuto prendere 2 accorgimenti:

1) Mettere altra acqua in vasca (= alzare il livello)

2) Chiudere la valvola d'uscita dell'acqua dal filtro (quasi al minimo)

 

E ora funziona da circa 1 mese, senza problema alcuno! :)

 

Valerio

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.