Jump to content

Problema odore e colore acqua


Caio

Recommended Posts

Ciao a tutti,

da circa una settimana ho iniziato ad avere questo grosso problema: l'acqua della vasca delle mie 2 tartarughe ha iniziato a farsi molto torbida (per capire non si riesce a vedere da un lato all'altro della vasca), con colore tendente al giallastro, e un forte odore che a tratti sembra non essere troppo diverso dall'odore di urina :sicka:

 

Negli ultimi 3 giorni ho effettuato pesanti ricambi di acqua (15 -20 litri ogni volta su circa 80-90) ma la situazione non è migliorata.

Il problema pare essersi manifestato a circa una decina di giorni dall'inserimento in acqua di un gruppo di una 20ina di lucky bamboo, da un paio di giorni le ho tolte per evitare fosse quello il problema (strano), ma la situazione è ancora stabile.

 

Nell'acquario ho una piattaforma di sughero da più di un anno per cui mi pare strano che dopo così tanto tempo possa aver iniziato a rilasciare tannino (può essere?).

 

Non vorrei fosse collassato il filtro (pratiko 100), domani farò un ulteriore cambio con altri 40 litri d'acqua sperando che la situazione migliori.

Sapete dirmi quale può essere il problema e cosa posso fare?

 

grazie

Edited by Caio
Link to comment
Share on other sites


teoricamente il bamboo prima di inserirlo va lasciato in acqua separata in modo che spurghi tutto quello che possono dargli nel negozio, insetticidi ecc ecc, ma non penso sia il bamboo. il filtro era maturo? da quanto girava?? se non mi ricordo male, può essere che il sughero rilasci tannino anche dopo svariato tempo, però non dovrebbe puzzare l'acqua. prova a fare cambi tutti i giorni del 15% con acqua declorata e vedi un pò. quanto è grande la vasca??
Link to comment
Share on other sites

usavi acqua declorata :question:, come hai caricato i filtro :question:, quanti esemplari tieni in vasca :question:, quanti litri hai in vasca precisamente:question:, fai questi test sull'acqua:

 

Ammonium

NO2

NO3

Gh-Ph

 

Poi dicci i valori, evita sti cambi pesanti comsumi acqua inutilmente ...........

Link to comment
Share on other sites

allora,

l'acquario è il ferplast jamaica 80, con l'acqua che c'è dentro ci girano circa 65lt.

Chiaramente l'acqua che inserisco è sempre declorata, il filtro gira da un paio d'anni (con manutenzione costante) e non ha mai dato grossi problemi, se non intasamento dei tubi (sporco, poltiglia) che provvedo a eliminare periodicamente tramite spurgo, pulizia dei terminatori.

Nel filtro ho 2 cestelli di cannolicchi, e una piccola vaschetta di zeolite, sostituita 1 mesetto fa. Nell'acquario non ho molto altro, uso una bottiglia per contribuire a migliorare la pulizia dell'acqua.

 

In vasca ho 2 tarte, una scripta scripta, che ormai ha raggiunto piena maturità sessuale (lo vedo dalla danza di corteggiamento che fa all'altra piccola), lunghezza di 13-15 cm, e una pseudogeographica, che è rimasta più piccola (circa 9cm) pur essendo cresciuta insieme.

 

Premetto che nei test che ho fatto nell'ultimo periodo ho sempre avuto valori abbastanza a posto, a parte per i NO3 che purtroppo non sono mai stati bassissimi.

Nel test che ho fatto ora però sembrano essere a posto, a parte il ph molto alto. Ecco i risultati:

NO3 0÷10

NO2 0÷1

GH >6d

KH 20d

PH 8.4

 

Che si può fare?

grazie

Edited by Caio
Link to comment
Share on other sites

aggiornamento:

questa sera ho effettuato un ricambio di circa l'80% dell'acqua della vasca. La poca acqua rimasta dentro aveva un colore torbido che ha immediatamente contaminato l'acqua pulita inserita, anche se fortunatamente in maniera inferiore, mentre l'odore sembra essere momentaneamente scomparso.

 

Ho effettuato la pulizia del filtro nel modo che ora vi spiegherò, mi farebbe piacere sapere se sbaglio qualcosa nel commettere questa operazione:

ho aperto il filtro che era completamente invaso di batteri (poltiglia marrone maleodorante), sia intorno che dentro ai cestelli, che sulle spugne: sicuramente questa condizione non favoriva il passaggio dell'acqua filtrata. Ho riversato completamente il contenuto del filtro e dei cestelli, cannolicchi compresi, in un secchio con acqua declorata. Ho sciaquato i cestelli e i cannolicchi in modo da ripulirli "del grosso", ho eliminato le parti di batteri depositate sull'esterno e sulle griglie dei cestelli oltrechè sulle spugne e ho rimontato il tutto. Inutile dire che durante la pulizia si è accumulata una gran quantità di batteri che ho gettato con l'acqua sporca.

 

Questa operazione è corretta e andrebbe effettuata spesso?

 

grazie

Link to comment
Share on other sites

aggiornamento:

questa sera ho effettuato un ricambio di circa l'80% dell'acqua della vasca. La poca acqua rimasta dentro aveva un colore torbido che ha immediatamente contaminato l'acqua pulita inserita, anche se fortunatamente in maniera inferiore, mentre l'odore sembra essere momentaneamente scomparso.

 

Ho effettuato la pulizia del filtro nel modo che ora vi spiegherò, mi farebbe piacere sapere se sbaglio qualcosa nel commettere questa operazione:

ho aperto il filtro che era completamente invaso di batteri (poltiglia marrone maleodorante), sia intorno che dentro ai cestelli, che sulle spugne: sicuramente questa condizione non favoriva il passaggio dell'acqua filtrata. Ho riversato completamente il contenuto del filtro e dei cestelli, cannolicchi compresi, in un secchio con acqua declorata. Ho sciaquato i cestelli e i cannolicchi in modo da ripulirli "del grosso", ho eliminato le parti di batteri depositate sull'esterno e sulle griglie dei cestelli oltrechè sulle spugne e ho rimontato il tutto. Inutile dire che durante la pulizia si è accumulata una gran quantità di batteri che ho gettato con l'acqua sporca.

 

Questa operazione è corretta e andrebbe effettuata spesso?

 

grazie

Scusami ma non fai manutenzione regolare del filtro (risciacquo spugne, cambio ovatta se la hai)?

Il tuo filtro era probabilmente intasato, e riversava sporcizia nell'acqua dal tubo di uscita, da qui il colore e l'odore.

Sciacquando tutti i cannolicchi e cambiando l'80% dell'acqua hai ucciso la quasi totalità della popolazione batterica, e il filtro andava, era maturo, perchè i tuoi valori erano nella norma..

Link to comment
Share on other sites

Scusami ma non fai manutenzione regolare del filtro (risciacquo spugne, cambio ovatta se la hai)?

Il tuo filtro era probabilmente intasato, e riversava sporcizia nell'acqua dal tubo di uscita, da qui il colore e l'odore.

Sciacquando tutti i cannolicchi e cambiando l'80% dell'acqua hai ucciso la quasi totalità della popolazione batterica, e il filtro andava, era maturo, perchè i tuoi valori erano nella norma..

 

si certo faccio manutenzione regolare, o quantomeno faccio ricambi d'acqua settimanalmente e cambio l'ovatta ogni 3 giorni di media.

Probabilmente il filtro era intasato, ma come ho scritto l'acqua diventava torbida anche con il filtro spento dopo l'aggiunta di quella pulita e dopo aver sifonato il fondo, come se nell'acqua ci fosse qualcosa di contaminante.

 

Quindi se anche il filtro è intasato dai batteri i cannolicchi non andrebbero mai sciaquati (chiaramente sempre in acqua declorata)?

non è la prima volta che lo faccio, ma non è mai stato chiaro se farlo quando il filtro è intasato fosse un bene oppure no...

Link to comment
Share on other sites

nulla,

dopo una settimana l'acqua è tornata lattiginosa come prima, la cosa si fa preoccupante.

 

Oggi ho ricambiato un buon 70% dell'acqua, la cosa strana è che appena inserita quella pulita tutta l'acqua nella vasca prende immediatamente lo stesso colorino biancastro!

Chiaramente quando tolgo l'altra faccio una buona sifonatura della sabbia sul fondo, per cui escluderei potesse essere dovuto ad un'eccesso di sporcizia depositata..

 

Qualche suggerimento su come poter provare a risolvere?

Edited by Caio
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.