Jump to content

Valori acqua


Surfsup

Recommended Posts

Salve,ho comprato il test della tetratec 6 in 1 quello anche col controllo del cloro,qualcuno sa dirmi per quanto tempo devo tenere immersa la striscetta?perchè mi sono usciti dei valori a dir poco assurdi

 

No3 250mg/l :| :|

NO2 10mg/l

per il resto tutto normale valori nella media e assenza assoluta di cloro,ho un hydor prime 20 che è in funzione da 1 mese con cambi parziali del 10% ogni santissima mattina,l'ho fatto maturare con la tarta dentro,premetto che l'acqua è perfettamente cristallina è inodore una cosa alta concentrazione di no03 mi sembra esagerata dal momento in cui la tartaruga nn mangia nemmeno ogni giorno..la striscetta l'ho immersa in vasca per 2-3 secondi muovendola velocemente..ditemi voi cosa ho sbagliato!

ciao

Link to comment
Share on other sites


inserisci la striscia e subito dopo la tiri fuori, non serve tenerla a bagno... evidentemente il filtro non è ancora maturo

Strano è da un mese che sta girando...cmq la striscia ha ragione ho fatto naltro test e sempre quei valori sballati mi da..

Link to comment
Share on other sites

io il pratiko ci ho messo un pò più di un mese a farlo maturare, circa un 40 giorni e dopo un mese avevo anche io valori ancora sballati, per i nitrati l'unica è inserire piante e quando cambi l'acqua prelevarla dal fondo ;)
Link to comment
Share on other sites

La striscia la bagni e la tiri fuori.

Poi aspetti 5 minuti.

 

Se non hai piante è normale che ci siano i nitrati.

 

Se sei in una zona agricola è facile che il livello dei nitriti sia quello che hai rilevato.

 

Controlla l'acqua del rubinetto.

Link to comment
Share on other sites

La striscia la bagni e la tiri fuori.

Poi aspetti 5 minuti.

 

Se non hai piante è normale che ci siano i nitrati.

 

Se sei in una zona agricola è facile che il livello dei nitriti sia quello che hai rilevato.

 

Controlla l'acqua del rubinetto.

 

Abito vicino al mare...ho controllato l'acqua del rubinetto messa in una bicchiere no3 ed no2 pari a 0!

 

Ora non vorrei che abbia s*******to i batteri perchè ho messo la tartaruga in una vasca fuori al balcone con acqua non decantata poi dopo l'ho rimessa nell'acquario..non vorrei che il cloro si sia fissato sul guscio della tarta e poi quando l'ho rimessa nell'acquario mi ha ammazzato i batteri..anche xkè ho notato che da qualche giorno c'e tipo una piccola schiumetta nei bordi della zona emersa..quello è segno di no3 vero?

Edited by Surfsup
Link to comment
Share on other sites

Nel mio acquario ho visto un nesso tra nitrati molto alti (over 150) e schiuma bianca...pur avendo acqua cristallina!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.