Jump to content

problema avviamento filtro biologico


volitans

Recommended Posts

per il mio acquaterrario di circa 70 litri utilizzo un filtro esterno hydor prime 10 caricato con cannolicchi, zeolite e lana che ha sempre fatto il suo dovere. ultimamente pero' ho dovuto smontarlo completamente, di conseguenza le colonie batteriche sono morte. ora sara' riavviato da circa 20 giorni ma ai test dell'acqua risultano molto alti sia i nitriti che i nitrati, quindi non si sono riformate le colonie batteriche. premetto che prima mettevo i cannolicchi in un sacchetto, mentre ora sono sfusi e al posto della lana ho messo una spugnetta. la zeolite l'ho momentaneamente levata per poi rimetterla a filtro avviato. in fine nella vasca, per problemi di spazio, ho levato i lucky bamboo prima presenti. da cosa puo' dipendere? le mie tarte corrono rischi?
Link to comment
Share on other sites


L'assenza di piante senza dubbio influisce negativamente sulla quantità di nitrati presenti nell'acqua.

 

Se fai cambi parziali ogni 3/4 giorni le tue tartarughe non corrono rischi.

Link to comment
Share on other sites

Dato che i batteri trasformano l'ammoniaca in nitriti e i nitriti in nitrati, ma servono le piante o la zeolite per togliere questi ultimi, non poteva andare diversamente.

 

Fai cambi parziali e, se puoi, rimetti i bambù.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.