Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 29

Discussione: problema filtro esterno

QR CODE
http://www.tartaportal.it/showthread.php?t=90933
  1. #1
    L'avatar di Oly9
    Frequentatore

    Status
    Offline
    Data Registrazione
    Mar 2013
    Località
    Milano
    Messaggi
    187
    Recensioni
    Scritte 0 Recensioni
    Grazie
    3
    Ringraziato una volta in un post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 6/0
    Given: 10/0

    problema filtro esterno

    Vi posto quello che ho scritto in un altta discussione di giorni fa.
    La situazione è peggiorata. Filtro eheim ecco pro 2036 in vasca con 100 lt di acqua...getto visibilmente rallentato palesemente rallentato dopo 9 gg di vita. Ma come è possibile? Le uniche due robe che posso fare sono
    - togliere prefiltronero (da togliere dopo 2 settimane
    - accorciare tubi (fanno qlke curva)
    Spero si sia semplicemente intasato di pezzettini verdi derivati da tappeto verde sintetico.
    Altrimenti mollo tutto...ho davvero un brutto rapporto coi filtri...

    Ecco la discussione
    Raga credo di avere un getto un po rallentato dopo una settimana.
    A cosa puo essere dovuto?
    1) altezza filtro? (Cmq come da manuale meno di 1.5 metri)
    2) tubi non drittissimi (fanno qualche curva ma senza tratti in cui risalgono)
    3) devo ancora togliere prefiltro nero (dopo 2 settimane)

    Capitolo spraybar..se usassi quella dell eden 501??? Ce l ho qui a casa...

    Manutenzione. Tra 7gg tolgo prefiltro nero. Poi? Quando lo riapro per pulire spugna? E altro?

  2. #2
    L'avatar di Daniele Soave
    Frequentatore

    Status
    Offline
    Data Registrazione
    Aug 2013
    Località
    Cassino (FR)
    Messaggi
    270
    Recensioni
    Scritte 0 Recensioni
    Grazie
    14
    Ringraziato 8 volte in 7 post
    Downloads
    4
    Uploads
    0
    Thumbs Up/Down
    Received: 8/0
    Given: 3/0

    Re: problema filtro esterno

    Non credo il flusso possa rallentare solo per i pezzetti di tappeto verde! Hai pulito anche gli altri filtri meccanici? Pulisci tutto fino al materiale biologico, quello non lo devi toccare.
    Anche a me era diminuito il flusso e prima ho pulito solo la prima spugna quella blu, ma non è bastato, il giorno di ho pulito anche le altre 2 parti meccaniche e cioè il disco di lana nera ai carboni e il disco di lana bianca, perlon mi sembra che si chiama.
    Adesso è come nuovo.
    Io ho il tuo stesso filtro, il getto d'acqua è bello forte.
    I dischi di lana nera e bianca x lavarli non basta aiutarli in acqua, io li ho strofinare su se stessi piegando a metà tipo mezza luna, devi mandar via tutta la poltiglia che si trova all'interno è molto densa.
    Prova anche a mandarlo qualche minuto con la leva a metà, poi prima di metterla in posizione verticale, alzala e abbassala tipo leva, nota il flusso d'acqua come cambia.

    Sei sicuro che non c'è aria nel filtro? Fa rumore?
    Ultima modifica di Daniele Soave; 19-02-14 alle 01:13

  3. #3
    L'avatar di Nino Ragosta
    Nuovo Iscritto

    Status
    Offline
    Data Registrazione
    Nov 2013
    Località
    Napoli, Italy
    Messaggi
    16
    Recensioni
    Scritte 0 Recensioni
    Grazie
    0
    Ringraziato 0 volte in 0 post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Re: problema filtro esterno

    Io ieri l'ho aperto per togliere il disco nero (carbone attivo) e, facendolo male, L'HO ROTTO. porca miseria.

  4. #4
    L'avatar di Oly9
    Frequentatore

    Status
    Offline
    Data Registrazione
    Mar 2013
    Località
    Milano
    Messaggi
    187
    Recensioni
    Scritte 0 Recensioni
    Grazie
    3
    Ringraziato una volta in un post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 6/0
    Given: 10/0

    Re: problema filtro esterno

    allora il filtro è di un silenzioso pauroso quindi escludo la presenza di aria nel filtro. L'ho riempito inizialmente come suggerito direttamente dal tubo IN poi quando era quasi pieno ho concluso tutti i collegamenti e fatto come suggerito sul manuale (abbassi leva e l'acqua entra nel filtro equlibrando IN e OUT) non posso avere la certezza assoluta non ci sia stata aria ma se ci fosse stata il filtro sarebbe stato rumoroso no?

    stasera vado a casa e provo ad aprirlo. Butto il prefiltro nero (10gg anziche 14gg non farà differenza) e lavo quello bianco e quello blu.

    @nino ragosta. Hai seguito la procedura da manuale?
    Apertura:
    IMPORTANTE. Prima di scollegarsi dalla rete elettrica (fig. J) chiudete il rubinetto sul bocchettone d’aspirazione “IN”
    (fig. H) e dopo il rubinetto sul bocchettone di mandata “OUT” (fig. I). Allentare entrambi i rubinetti svitando gli attacchi
    filettati  per staccare i tubi dal filtro.
    ATTENZIONE: se i rubinetti non sono staccati dalla testata della pompa, il filtro non si può aprire.
    Piegate ora lentamente il manico multifunzione in posizione orizzontale e, esercitando una forte pressione, liberate
    la chiusura di sicurezza (fig. L), in modo che il manico si possa spingere fino a toccare il contenitore del filtro
    (fig. M), posizione del manico . La testata della pompa uscirà automaticamente dalla sua guarnizione e potrà essere
    tolta.

    Immagino poi che per riattivare il filtro basti ricollegare i rubinetti
    Funzione aspirante: Aprite ora entrambi i rubinetti sui raccordi dei tubi (fig. E) e piegate lentamente il manico multifunzione
    verso il basso, fino al punto di chiusura (fig. F), posizione del manico . In questo modo l’acqua verrà aspirata
    dall’acquario e inizia la tracimazione al contenitore del filtro che si riempirà automaticamente.
    Appena l’acqua inizia a fluire nel contenitore del filtro, riportare lentamente il manico multifunzione nella sua posizione
    operativa verticale, fino al punto di blocco (fig. G), posizione del manico . Quando l’apparecchio sarà completamente
    pieno, il filtro si attiverà tramite l’allacciamento alla rete elettrica. ATTENZIONE: se durante il funzionamento
    il manico si trova in posizione , il filtraggio meccanico e biologico non è garantito.

  5. #5
    L'avatar di giospebg
    Fedele

    Status
    Offline
    Data Registrazione
    Jun 2006
    Località
    Casnigo, Bergamo
    Messaggi
    1,042
    Recensioni
    Scritte 0 Recensioni
    Grazie
    52
    Ringraziato 44 volte in 44 post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 53/27
    Given: 49/0

    Re: problema filtro esterno

    L'aria scuotendo esce tutta, se si riduce il flusso, puoi avere un po di sporco sulla girante... già guardata! ?

    un saluto a tutti da Gabry e Vasco...

  6. #6
    L'avatar di Oly9
    Frequentatore

    Status
    Offline
    Data Registrazione
    Mar 2013
    Località
    Milano
    Messaggi
    187
    Recensioni
    Scritte 0 Recensioni
    Grazie
    3
    Ringraziato una volta in un post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 6/0
    Given: 10/0

    Re: problema filtro esterno

    Citazione Originariamente Scritto da giospebg Visualizza Messaggio
    L'aria scuotendo esce tutta, se si riduce il flusso, puoi avere un po di sporco sulla girante... già guardata! ?

    un saluto a tutti da Gabry e Vasco...
    No...cos è la girante?
    Stasera lo apro sperando di non fare casini....tra la'ltro sono in piena maturazione

  7. #7
    L'avatar di giospebg
    Fedele

    Status
    Offline
    Data Registrazione
    Jun 2006
    Località
    Casnigo, Bergamo
    Messaggi
    1,042
    Recensioni
    Scritte 0 Recensioni
    Grazie
    52
    Ringraziato 44 volte in 44 post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 53/27
    Given: 49/0

    Re: problema filtro esterno

    La girante è quella parte meccanica che spinge l'acqua in vasca, nella mia si fa una patina marrone e gira male...

    un saluto a tutti da Gabry e Vasco...

  8. #8
    L'avatar di Oly9
    Frequentatore

    Status
    Offline
    Data Registrazione
    Mar 2013
    Località
    Milano
    Messaggi
    187
    Recensioni
    Scritte 0 Recensioni
    Grazie
    3
    Ringraziato una volta in un post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 6/0
    Given: 10/0

    Re: problema filtro esterno

    Citazione Originariamente Scritto da giospebg Visualizza Messaggio
    La girante è quella parte meccanica che spinge l'acqua in vasca, nella mia si fa una patina marrone e gira male...

    un saluto a tutti da Gabry e Vasco...
    dove la trovo? non dirmi che devo aprire la testata della pompa....
    grazie mille

  9. #9
    L'avatar di Acquarion
    Fedele

    Status
    Offline
    Data Registrazione
    Apr 2013
    Località
    Puglia
    Messaggi
    2,698
    Recensioni
    Scritte 0 Recensioni
    Grazie
    90
    Ringraziato 162 volte in 150 post
    Downloads
    1
    Uploads
    0
    Thumbs Up/Down
    Received: 217/10
    Given: 138/1

    Re: problema filtro esterno

    Ma è poco probabile che la girante si intasi in nemmeno un mese di funzionamento!

    Può capitare che l'aria sia poca per fare rumore, ma quanto basta per ridurre un po' il flusso. Con qualche scossa, nel giro di pochissime ore dovrebbe funzionare bene. Se di aria parliamo...

  10. #10
    L'avatar di Oly9
    Frequentatore

    Status
    Offline
    Data Registrazione
    Mar 2013
    Località
    Milano
    Messaggi
    187
    Recensioni
    Scritte 0 Recensioni
    Grazie
    3
    Ringraziato una volta in un post
    Downloads
    0
    Uploads
    0
    Thumbs Up/Down
    Received: 6/0
    Given: 10/0

    Re: problema filtro esterno

    Citazione Originariamente Scritto da Acquarion Visualizza Messaggio
    Ma è poco probabile che la girante si intasi in nemmeno un mese di funzionamento!

    Può capitare che l'aria sia poca per fare rumore, ma quanto basta per ridurre un po' il flusso. Con qualche scossa, nel giro di pochissime ore dovrebbe funzionare bene. Se di aria parliamo...
    Naaa secondo me non si tratta di aria. Il flusso è stato a getto potente per 4-5 giorni. Poi ho dovuto spegnere il filtro un'ora sabato perchè ho rafforzato la samla 130lt mettendone sotto un'altra a mo' di scatola cinese quindi ho dovuto spompare fuori 80 lt di acqua e poi rimeterceglieli...ho riacceso il filtro e andava poi Lunedi ha iniziato ad affievolirsi...ieri sera era scialbo...stasera sicuro arrivo dal lavoro e troverò un filino di acqua...già lo so.
    Non non può essere solo l'aria

Discussioni Simili

  1. Problema filtro esterno
    Di Francesco_xy nel forum Terrari e Acquaterrari
    Risposte: 8
    Ultimo Messaggio: 11-10-13, 17:52
  2. Problema filtro esterno
    Di patrickx nel forum Terrari e Acquaterrari
    Risposte: 17
    Ultimo Messaggio: 17-09-12, 22:30
  3. Problema con filtro esterno
    Di FeFe nel forum Terrari e Acquaterrari
    Risposte: 6
    Ultimo Messaggio: 23-03-10, 12:55
  4. problema filtro esterno
    Di coso! nel forum Terrari e Acquaterrari
    Risposte: 1
    Ultimo Messaggio: 10-11-09, 14:39
  5. problema con filtro esterno
    Di chiarettina nel forum Terrari e Acquaterrari
    Risposte: 4
    Ultimo Messaggio: 17-01-09, 08:15

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  


A proposito di TartaPortal

    Portale dedicato alle tartarughe terrestri ed acquatiche.
    Punto di incontro per gli appassionati e in collaborazione con gli utenti.

Follow us on

Twitter Facebook youtube Flickr DavianArt Dribbble RSS Feed